Java problems with the Diagrammer in Mplus 7.1 on 64bit PC

If you have any useful Mplus resources please post them here.

Java problems with the Diagrammer in Mplus 7.1 on 64bit PC

Postby ianrothmann » Wed Jul 03, 2013 10:09 am

Hi everyone,

You might be experiencing problems with the Mplus diagrammer in 7.1 or 7.11 asking you to install the newest version of Java even though you have the newest version installed. This is an issue on 64bit machines only. You need to install the 64 bit version of Java separately on this page (Click on Windows Offline (64-bit)): http://www.java.com/en/download/manual.jsp

Hope it helps!

Ian
ianrothmann
Site Admin
 
Posts: 12
Joined: Thu Jun 14, 2012 4:00 pm

Return to Mplus resources

Who is online

Users browsing this forum: No registered users and 1 guest

cron